Problem Description

As we all know that RXD is a life winner, therefore he always goes out, dating with his female friends. 
Nevertheless, it is a pity that his female friends don’t like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees. 
RXD is omni-potent, so he could precisely predict the temperature in the next t days, but he is poor in counting. 
He wants to know, how many days are there in the next t days, in which he could go out and date with his female friends.

Input

There is only one test case.

The first line consists of one integer t.

The second line consists of t integers ci which means the temperature in the next t days.

1≤t≤1000

0≤ci≤50

Output

Output an integer which means the answer.

Sample Input

5

33 34 35 36 37

Sample Output

3

题目大意:

一个签到题,目的在于吐槽浙江的高温 
统计有多少数<=35即可。

c++

#include<iostream>
#include<cstdio>
#include<vector>
#include<string.h>
using namespace std;

int main()
{
    int t;
    scanf ("%d",&t);
    int i;
    int ans=0;
    for (i=0;i<t;i++)
    {
        int a;
        scanf("%d",&a);
        if (a<=35)
        {
            ans++;
        }
    }
    printf ("%d\n",ans);
}