题目

输入两个整数 <math> <semantics> <mrow> <mi> a </mi> <mo separator="true"> , </mo> <mi> b </mi> </mrow> <annotation encoding="application&#47;x&#45;tex"> a,b </annotation> </semantics> </math>a,b,输出两个整数的和。

输入格式

第一行输入一个整数 <math> <semantics> <mrow> <mi> T </mi> </mrow> <annotation encoding="application&#47;x&#45;tex"> T </annotation> </semantics> </math>T,表示需要计算的次数。

接下来 <math> <semantics> <mrow> <mi> T </mi> </mrow> <annotation encoding="application&#47;x&#45;tex"> T </annotation> </semantics> </math>T 行,每行输入两个用空格分隔的整数 <math> <semantics> <mrow> <mi> a </mi> <mo separator="true"> , </mo> <mi> b </mi> </mrow> <annotation encoding="application&#47;x&#45;tex"> a,b </annotation> </semantics> </math>a,b

输出格式

对于每次输入的 <math> <semantics> <mrow> <mi> a </mi> <mo separator="true"> , </mo> <mi> b </mi> </mrow> <annotation encoding="application&#47;x&#45;tex"> a, b </annotation> </semantics> </math>a,b,输出 <math> <semantics> <mrow> <mi> a </mi> <mo> + </mo> <mi> b </mi> </mrow> <annotation encoding="application&#47;x&#45;tex"> a + b </annotation> </semantics> </math>a+b 的值。

结果保证在 <math> <semantics> <mrow> <mn> 32 </mn> </mrow> <annotation encoding="application&#47;x&#45;tex"> 32 </annotation> </semantics> </math>32 位整型(int)范围内。

样例输入

5

1 2

3 4

5 6

7 8

9 10

样例输出

3

7

11

15
19

题解

#include<iostream>
using namespace std;
int main(){
	int a,b;
	int t;
	cin>>t;
	for(int i=0;i<t;i++){
		cin>>a>>b;
		cout<<a+b<<endl;
	}
	return 0;
}

返回目录,查看更多