<center> Time Limit: 2 Seconds Memory Limit: 65536 KB </center>
There is a popular multiplayer online battle arena game called Demacia of the Ancients. There are lots of professional teams playing this game. A team will be approved as Level <var>K</var> if there are exact <var>K</var> team members whose match making ranking (MMR) is strictly greater than 6000.
You are given a list of teams. Please calculate the level of each team.
Input
There are multiple test cases. The first line of input contains an integer <var>T</var> indicating the number of test cases. For each test case:
The first line contains an integer <var>N</var> (1 <= <var>N</var> <= 10) indicating the number of team members.
The second line contains <var>N</var> integers representing the MMR of each team member. All MMRs are non-negative integers less than or equal to 9999.
Output
For each test case, output the level of the given team.
Sample Input
3 5 7986 6984 6645 6200 6150 5 7401 7377 6900 6000 4300 3 800 600 200
Sample Output
5 3 0
说实话这道题水的我都不愿意放上来~~给你t组数据~有n各成员~问有几个大于分数大于6000;
#include<cstdio>
#include<iostream>
#include<cstring>
using namespace std;
int main()
{
int t;
scanf("%d", &t);
while (t--)
{
int n;
cin >> n;
int ans = 0;
while (n--)
{
int d;
scanf("%d", &d);
if (d > 6000)
{
ans++;
}
}
cout << ans << endl;
}
return 0;
}