Description
输入一个字符串,将该字符串从第m个字符开始的全部字符复制成另一个字符串。m有用户输入,值小于字符串的长度。要求编写一个函数mcopy(char *src, char *dst, int m)来完成。
Input
多组测试数据,每组输入一个数字m和字符串(字符串长度小于80)
Output
输出新生成的字符串
Sample Input
3 abcdefgh
6 This is a picture.
Sample Output
cdefgh
is a picture.

#include <stdio.h>
#include <stdlib.h>
#include <string.h>


int main(int argc, char *argv[]) {
	int n;
	while (scanf("%d",&n)!=EOF){
		getchar();
		char a[100];
		gets(a);
		int i;
		for(i=n-1;i<strlen(a);i++)
			printf("%c",a[i]);
			printf("\n");
	}
	return 0;
}